AI Chatbot Downtime
Resolved
Jul 30, 2026 at 9:30am UTC
Resolved – AI Chatbot Service
11:00 GMT+3
The issue affecting our AI Chatbot service has been resolved.
Issue Summary: An upstream protocol change caused a compatibility issue with our chatbot tools, preventing responses from being generated.
Resolution: We deployed a compatibility fix and successfully restored the service. The AI Chatbot is now operating normally.
We appreciate your patience.
Affected services
Created
Jul 30, 2026 at 9:01am UTC
11:00 GMT+3
We are currently experiencing an issue affecting our AI Chatbot service.
Our team is actively investigating the issue and working to restore the service as quickly as possible.
We will provide another update as soon as we have more information or once the issue has been resolved.
Affected services