Back to overview
Resolved
Reverse Integration Service Disruption
Jul 29, 2026 at 2:01pm UTC
Affected services
General Messages
Resolved
Jul 29, 2026 at 3:22pm UTC
The issue has been resolved, and the service is now operating as expected.
Thank you for your understanding
Affected services
Created
Jul 29, 2026 at 2:01pm UTC
We are currently experiencing an issue with our Reverse Integration service that began at 13:30 GMT+3. As a result, reverse integration webhooks are not being sent at this time.
Our team is actively working to restore the service.
Estimated Time to Resolution (ETA): Within 4 hours.
Affected services