Back to overview
Resolved
Dashboard Display Issue
Jul 28, 2026 at 11:14am UTC
Affected services
Dashboard
Resolved
Jul 28, 2026 at 12:12pm UTC
Issue Resolved
Root Cause: A third-party library update caused a display issue in the platform's UI.
Resolution: The issue has been fixed. This was a visual issue only and did not affect platform functionality or data.
Thank you for your understanding
Affected services
Created
Jul 28, 2026 at 11:14am UTC
We are currently experiencing a visual issue affecting the dashboard. Some UI elements, including colors and buttons, may not be displayed correctly.
Our team is actively working to resolve the issue as quickly as possible. We will provide an update as soon as the issue has been resolved.
Thank you for your patience and understanding.
Affected services