Event Processing Delay
Resolved
Jun 16, 2026 at 1:02pm UTC
Issue Resolved
The issue has been fully resolved, and events are now being processed normally.
All delayed events have been handled, and the Events page in the dashboard is updating as expected.
Thank you for your patience and understanding.
Affected services
Created
Jun 16, 2026 at 12:37pm UTC
We are currently experiencing an issue with the processing of events received via ETL. As a result, some events are being processed with a delay, and the Events page in the dashboard may not reflect the latest data.
Our Development team is actively investigating and working to resolve the issue as quickly as possible. We will provide an update as soon as the fix has been deployed and processing returns to normal.
Thank you for your patience and understanding.
Affected services