Investigating Segment Synchronization Issue
Resolved
Jun 4, 2026 at 11:45am UTC
Resolved: The issue has been fixed, and segment synchronization is now functioning normally.
The system is currently processing and updating data accumulated over the past two hours. We expect synchronization to fully catch up shortly.
Thank you for your patience and understanding.
Affected services
Created
Jun 4, 2026 at 10:00am UTC
We are currently investigating an issue affecting segment synchronization.
As a result, some segments may remain in a syncing state, which may impact the delivery of campaigns that rely on those segments. Campaigns targeting affected segments may not be sent as expected until synchronization is completed.
Our team is actively working on a resolution. The current estimated time to resolve the issue is 60–90 minutes.
Thank you for your patience and understanding. We will keep you informed of any further updates.
Affected services