No Events Being Processed
Updated
Jun 3, 2026 at 3:37pm UTC
Impact and Recovery Information
No data will be lost. All events received during the incident are being retained and will be processed once the system is fully restored.
Triggers and promotions will be processed after recovery. Once the issue has been resolved, the system will resume processing queued events, and any eligible triggers, promotions, and journeys will be executed accordingly.
Time-based restrictions still apply. Promotions that fall outside their configured sending window or time policy by the time processing resumes will not be triggered. This behavior is expected and ensures that campaign rules and communication policies are respected.
Thank you for your patience and understanding.
We will continue to monitor the situation closely and keep you informed of any further updates
Affected services
Updated
Jun 3, 2026 at 2:03pm UTC
Update: The system is still recovering, and the resolution is taking longer than initially anticipated.
Our team continues to work on restoring full functionality and is closely monitoring the recovery process. We will provide another update as soon as the issue has been fully resolved.
Thank you for your patience and understanding.
Affected services
Updated
Jun 3, 2026 at 1:34pm UTC
Hello, the ETA is now 17:00 GMT + 3
Affected services
Updated
Jun 3, 2026 at 1:03pm UTC
Our team has identified the issue and is actively implementing a fix.
We expect the incident to be fully resolved within the next 30 minutes. We will continue to monitor the system closely and provide further updates as needed.
Thank you for your patience and understanding.
Affected services
Updated
Jun 3, 2026 at 12:20pm UTC
The root cause has been identified, and the platform is now recovering.
ETA for full restore is about 45-60 minutes
Affected services
Created
Jun 3, 2026 at 11:49am UTC
We are currently investigating an issue with our event processing service that began on June 3 at 14:45 GMT+3.
As a result of this issue:
Promotions are not being triggered.
Missions may not be visible to users.
New events are currently not being processed as expected.
Our team is actively working to identify the root cause and restore full functionality. We will provide further updates as soon as more information becomes available.
ETA 15 minutes
Affected services