Back to overview
Degraded

Event Processing Delay

Jan 18 at 04:39pm UTC
Affected services
REST API
General Messages

Resolved
Jan 18 at 06:15pm UTC

Issue Resolved
The event processing delay has been fully resolved. All pending events were successfully processed, and the data is now up to date.

No data was lost during the incident.

Thank you for your patience and understanding.

Created
Jan 18 at 04:39pm UTC

We are currently experiencing delays in event processing. Our development team is actively investigating and working to resolve the issue.

No data will be lost — all events will be processed and reflected once the issue is fully resolved. We will provide an update as soon as the fix is in place.

Thank you for your patience and understanding.