Event History Improvements
Resolved
Jan 07 at 11:55am UTC
We are in the final stages of migrating the event history to the new database. A small number of events from the past few days are still being transferred.
No impact on system functionality.
Thank you for the understanding
Affected services
Created
Jan 06 at 08:35am UTC
Dear Customers,
We are currently improving our Event History database. During this process, you may temporarily see missing events in the Member Activity tab on the dashboard.
There is no impact on data integrity or your business operations. All events are being stored and will be displayed once the update is completed.
We will post an update as soon as the process is finished.
Thank you for your understanding.
Affected services