Back to overview
Degraded
Delay in Event Processing
Dec 22 at 03:00pm UTC
Affected services
General Messages
Resolved
Dec 22 at 03:30pm UTC
The issue has been resolved, and the system is now fully operational. Event processing is functioning as expected.
Affected services
Created
Dec 22 at 03:00pm UTC
We are currently experiencing a delay in event processing. Our development team is investigating the issue and working toward a resolution. We will continue to provide updates as more information becomes available.
Affected services