Back to overview
Degraded

Event Processing Latency

Dec 08 at 07:07pm UTC
Affected services
General Messages

Resolved
Dec 08 at 08:54pm UTC

The issue has been resolved.
We will continue to monitor the system to ensure everything remains stable.

Created
Dec 08 at 07:07pm UTC

We are currently experiencing delays of approximately 20–30 minutes in processing and responding to events.
Our team is actively working to resolve the issue as quickly as possible.

Thank you for your patience and understanding.