Back to overview
Degraded
Zendesk is not available
Dec 05 at 09:04am UTC
Affected services
Dashboard
Resolved
Dec 05 at 09:18am UTC
Hi,
Issue was resolved and Zendesk is now available.
Thanks,
Affected services
Created
Dec 05 at 09:04am UTC
Hi,
According to Cloudflare, maintenance is being performed between 09:00 and 13:00 UTC on Friday, 2025-12-05. Additionally, they are experiencing issues with the Cloudflare Dashboard and related APIs.
Due to this, Zendesk will not be available.
Should there be any updates, we will post them here.
Thanks for your patience,
Solitics Team
Affected services