Back to overview
Degraded
We have recognized a problem in responding to live events, started at 5:30 GMT + 2
Dec 04 at 05:06am UTC
Affected services
General Messages
Resolved
Dec 04 at 07:42am UTC
The issue has been fully resolved. We appreciate your patience
Affected services
Updated
Dec 04 at 07:22am UTC
The issue has been resolved, and the system is currently in the recovery process that will take up to 60 minutes
Affected services
Updated
Dec 04 at 06:26am UTC
The root cause has been found, and it is related to followers.
The dev team is working to solve it ASAP
Affected services
Created
Dec 04 at 05:06am UTC
Segments are not effected, but responding to live events takes about one hour.
The technical team is investigating the issue.
Affected services