Back to overview
Degraded
Dashboard's experiencing slowness
Jun 30 at 08:33am UTC
Affected services
Dashboard
Resolved
Jun 30 at 10:59am UTC
Hi,
We have resolved the issue and now you should not experience any slowness on our system.
Should you experience such an issue, kindly feel free to reach our Technical Support Team.
Thanks,
Affected services
Dashboard
Created
Jun 30 at 08:33am UTC
Dear users,
Currently users may experience slow loading times while using our Dashboard. Please note that the impact is only from UI side. We are rapidly working on resolving this one.
We will update once this is resolved. Thanks for your patience,
Solitics
Affected services
Dashboard