Back to overview
Degraded
Subscriber triggered based Journeys are delayed
Jan 06 at 05:07pm UTC
Affected services
General Messages
Resolved
Jan 06 at 07:38pm UTC
Hi all,
We have identified the root cause of the issue and now Subscriber trigger based Promotions should not be delayed.
Thanks for your patience on this one.
Affected services
General Messages
Created
Jan 06 at 05:07pm UTC
Hi all,
In the last hours Subscriber triggered based Journeys are delayed for 2 hours.
Thanks for your patience on this one.
Affected services
General Messages