Back to overview
Degraded
Segments are not synced
Dec 24 at 08:43am UTC
Affected services
General Messages
Resolved
Dec 24 at 09:22am UTC
Hi,
We have identified the issue and it is now fixed. All the impacted Segments should be synced in the next hour.
Thanks for your patience on this one.
Affected services
General Messages
Created
Dec 24 at 08:43am UTC
Hi,
Since 8AM Israel Time, there are Segments which are not synced. There might be an impact on some active promotions.
We will update regards. Thanks.
Affected services
General Messages