Back to overview
Downtime
Dashboard is unavailable
Oct 22 at 07:52am UTC
Affected services
REST API
Dashboard
General Messages
Resolved
Oct 22 at 08:00am UTC
Hi All,
We have resolved the issue and now the Dashboard is available.
Please let us know if you encounter any issue.
Affected services
REST API
Dashboard
General Messages
Created
Oct 22 at 07:52am UTC
Hi all,
This is to update that our Dashboard is currently unavailable and cannot be logged in to. We are rapidly working on fixing this issue and we will update here.
Apologize for the inconvenience.
Affected services
REST API
Dashboard
General Messages