Back to overview
Downtime

System outage

Oct 15 at 11:24am UTC
Affected services
REST API
Dashboard
General Messages

Resolved
Oct 15 at 08:01pm UTC

Please be advised:
The system is back online.
Data is streaming and up to date.
All trigger-based campaigns are functioning as expected, including those with target groups in segments.
Segment-based campaigns (on release) are currently delayed and will be restored within the next couple of hours.
Thank you for your patience and understanding.

Updated
Oct 15 at 05:06pm UTC

Hi,

Thanks for the patience.

Data starts to be updated, and promotions that are segment based are now working.

Updated
Oct 15 at 01:49pm UTC

We are still working on resolving the issue. We will update regards ASAP.

Thanks for the patience.

Created
Oct 15 at 11:24am UTC

We want to inform you that our platform is currently experiencing an unexpected outage.
Our team is actively working to resolve the issue and restore full functionality as quickly as possible.
We understand the importance of the platform to your business and sincerely apologize for any inconvenience this may cause.
We will keep you updated with progress and notify you as soon as the service is back online.
Thank you for your patience and understanding.