Back to overview
Downtime

Promotions that were created and released today were not sent

Sep 26 at 01:21pm UTC
Affected services
General Messages

Resolved
Sep 26 at 02:25pm UTC

Hi,
The issue was resolved. Any promotion that was finished prior to issue solving time wasn't sent and couldn't be recovered. Any promotion that is still active will send it's message as should, but with a natural delay (due to the issue).

Thanks for your patience.

Created
Sep 26 at 01:21pm UTC

Hi,
The issue was resolved. Any promotion that was finished prior to issue solving time wasn't sent and couldn't be recovered. Any promotion that is still active will send it's message as should, but with a natural delay (due to the issue).

Thanks for your patience.