Email messages from SendGrid provider are failing
Resolved
Sep 16 at 08:05am UTC
The message-sending issue for SendGrid has been successfully resolved!
We appreciate your patience and understanding while our team worked to resolve this matter. If you encounter any further issues or have any questions, please don't hesitate to reach out to our support team
Affected services
General Messages
Created
Sep 16 at 07:04am UTC
We are currently experiencing an issue with sending email messages with the SendGrid provider. Our team is actively working to resolve this issue and restore normal service as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience. We will provide updates as we make progress towards a resolution
Affected services
General Messages