Back to overview
Degraded

Delay in the creation of messages of segment based promotions

Apr 12 at 03:00pm UTC
Affected services
Dashboard

Resolved
Apr 12 at 05:17pm UTC

The creation of messages issue has been successfully resolved!

We appreciate your patience and understanding while our team worked to resolve this matter. If you encounter any further issues or have any questions, please don't hesitate to reach out to our support team

Created
Apr 12 at 03:00pm UTC

We have recognized a delay in the creation of messages of segment-based promotions.
The team is actively working on resolving the issue.