Back to overview
Degraded
Delay in scheduled journey with ‘wait’ trigger
Apr 09 at 03:48pm UTC
Affected services
REST API
Dashboard
Resolved
Apr 09 at 07:10pm UTC
The message-sending delays issue has been successfully resolved!
We appreciate your patience and understanding while our team worked to resolve this matter. If you encounter any further issues or have any questions, please don't hesitate to reach out to our support team
Affected services
REST API
Dashboard
Created
Apr 09 at 03:48pm UTC
We are currently experiencing delays in sending messages. Our team is actively working to resolve this issue and restore normal service as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience. We will provide updates as we make progress towards a resolution.
Affected services
Dashboard