Back to overview
Delay in scheduled journey after 'wait' trigger
Apr 02 at 02:06pm UTC
Affected services
REST API
Dashboard
Resolved
Apr 02 at 02:06pm UTC
Our team has identified a delay on the scheduled journey after 'wait' trigger.
The delay of 1 hour
Our team is working on the fix.
We will provide another update within an hour or as soon as more information becomes available.
Update - The issue was resolved at 19:30 IL time.
Affected services
REST API
Dashboard