Back to overview
Downtime
Issue Affecting Pop-Ups and Widgets
May 19, 2026 at 9:14am UTC
Affected services
General Messages
Resolved
May 19, 2026 at 9:35am UTC
The issue has now been resolved, and all pop-ups and widgets are fully operational again.
Affected services
Created
May 19, 2026 at 9:14am UTC
We are currently experiencing an issue affecting the sending of pop-ups and widgets.
The issue started on May 19 at 08:58 UTC.
Our development team is actively investigating and working to resolve the issue as quickly as possible.
We will continue to provide updates accordingly.
Thank you for your understanding and patience.
Affected services