Back to overview
Downtime
Dashboard Login Issue
Apr 12, 2026 at 12:39pm UTC
Affected services
Dashboard
Resolved
Apr 12, 2026 at 12:42pm UTC
The issue affecting access to the dashboard has now been resolved. All services are back to normal.
Affected services
Created
Apr 12, 2026 at 12:39pm UTC
We are currently experiencing an issue affecting access to the dashboard. Our team is actively investigating and working to resolve it as quickly as possible.
We will provide updates as soon as more information becomes available. Thank you for your patience.
Affected services