Back to overview
Degraded
Issues with Web SDK events
Oct 30 at 11:52am UTC
Affected services
REST API
General Messages
Resolved
Oct 30 at 03:25pm UTC
Dear customers,
The issue is now resolved. You should not experience any issues with the mentioned topic.
Thanks for the patience.
Best,
Solitics Team
Affected services
Created
Oct 30 at 11:52am UTC
Hi,
Currently we're having issues with the Web SDK connection, this may impact events sent via our API and Popups and Widgets may not be shown though it should be a rare case.
We are rapidly working on fixing the issue.
Thanks for the patience.
Affected services