Back to overview
Degraded
Issue With WebSocket Service
Oct 28 at 01:18pm UTC
Affected services
General Messages
Resolved
Oct 28 at 03:09pm UTC
Dear customers,
We have identified the issue and now messages should be sent without any issues.
Thanks for the patience and thanks for using Solitics.
All the best,
Affected services
Created
Oct 28 at 01:18pm UTC
We’re currently experiencing an issue with our Web Service (WS) that may affect widget and pop-up delivery.
Some messages might be delayed or temporarily stuck.
Our engineering team is actively working to resolve the issue as soon as possible.
We’ll provide an update once full functionality is restored.
Thank you for your understanding and patience.
Affected services