Back to overview
Degraded

Campaign Message Sending Delays

Oct 27 at 02:18pm UTC
Affected services
REST API
Dashboard
General Messages

Resolved
Oct 27 at 03:37pm UTC

The issue has been fully resolved.
Thank you for your patience and understanding.

Updated
Oct 27 at 03:21pm UTC

The issue is nearly resolved. We expect full recovery within the next 20–30 minutes.

Created
Oct 27 at 02:18pm UTC

We are currently experiencing a delay in sending messages.
Our team has identified that the issue is caused by slower-than-usual event processing.
The development team is actively working to restore normal performance as soon as possible.
We’ll provide an update once the issue has been resolved.

Thank you for your patience and understanding.