Back to overview
Degraded
Slowness with new segments sync
Sep 29 at 05:28pm UTC
Affected services
General Messages
Resolved
Sep 29 at 11:29pm UTC
We are happy to inform you that the issue that caused latency in segment synchronization has been resolved, and campaigns linked with newly created segments are functioning properly.
Affected services
Created
Sep 29 at 05:28pm UTC
We are facing some slowness in the syncing process of segments, its impacts new segments mostly.
We are already on it and a new fix will be deploy in the next few hours.
Thank you for the patience.
Affected services