Back to overview
Downtime
Events are being received with delay
Sep 29 at 03:33pm UTC
Affected services
REST API
General Messages
Resolved
Sep 29 at 05:24pm UTC
Issue now resolved, campaigns and promotions are released as expected
Affected services
Created
Sep 29 at 03:33pm UTC
Dear customers,
Currently we are experiencing a delay with receiving events and processing them.
We also have some issue with release of promotions and journeys.
We are currently working on solving the issue, we already found the root cause.
ETA 1.5-2 hours
Thanks for the patience on this one.
Affected services