Back to overview
Degraded
E-mail builder and PopUp builder are currently not available
Mar 10 at 04:20pm UTC
Affected services
Dashboard
Resolved
Mar 10 at 05:15pm UTC
Issue was solved.
Building emails and pop-ups are available again.
Affected services
Dashboard
Created
Mar 10 at 04:20pm UTC
Hi,
In the last few hours our E-Mail and PopUp builder are not available intermittently.
The root cause is within our Third Party App that is being used with the builders and their team are now working on fixing the issue. We'll update once it will be fully available again.
Thanks for your patience
Affected services
Dashboard