Back to overview
Downtime
Pop-ups are not showing
Aug 22 at 08:20am UTC
Affected services
REST API
Resolved
Aug 22 at 08:50am UTC
Hi,
We have identified the root cause of the issue and now Pop-Ups are shown properly. Thanks for the patience and apologize for any inconvenience.
Affected services
REST API
Created
Aug 22 at 08:20am UTC
Hi,
Due to a temporary issue pop-ups are not showing. We are now working on resolving it. This should be fixed within an hour or less. Keep being updating via this page.
Affected services
REST API