Back to overview
Downtime

Maintenance to the system

Jul 28 at 04:54am UTC
Affected services
General Messages

Resolved
Jul 28 at 07:03am UTC

The maintenance is now completed!
We appreciate your patience and understanding while our team worked on the system. If you encounter any further issues or have any questions, please don't hesitate to reach out to our support team.

Created
Jul 28 at 04:54am UTC

We are currently doing maintenance to the system which is causing messages not to be sent. Our team is actively working on it and restore normal service as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience. We will provide updates as we make progress until the maintenance is completed.