Back to overview
Downtime

Delay in processing new and update members

Jul 06 at 06:37am UTC
Affected services
General Messages

Resolved
Jul 06 at 11:22am UTC

The delay issue has been successfully resolved!

We appreciate your patience and understanding while our team worked to resolve this matter. If you encounter any further issues or have any questions, please don't hesitate to reach out to our support team

Updated
Jul 06 at 10:05am UTC

We would like to update the team is still working on resolving the issue.
The processing rate has increased.
We will continue to update on the progress.

Created
Jul 06 at 06:37am UTC

We are currently experiencing delays in processing new and update members. The issue started at 3:30 IL time. Our team is actively working to resolve this issue and restore normal service as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience. We will provide updates as we make progress towards a resolution