Back to overview
Downtime
pop-up doesn't work as excepted
Jun 24 at 03:12pm UTC
Affected services
General Messages
Resolved
Jun 24 at 03:57pm UTC
Issue was resolved. Pop-ups are now working as expected.
Thanks for the patience on this one.
Affected services
General Messages
Created
Jun 24 at 03:12pm UTC
We have noticed that from Sunday at 18:15 GMT+3, in some cases, the WebSocket is not open and hence the pop-up doesn't work as expected.
We are working on fixing the issue. We will update soon.
We apologize for any inconvenience this may have caused and we appreciate your understanding.
Affected services
General Messages