Back to overview
Delay in out going messages for segment based promotions
Feb 29 at 03:13pm UTC
Affected services
REST API
Dashboard
Resolved
Feb 29 at 03:13pm UTC
Our team identified a delay of outgoing messages for all promotions based on segment.
Trigger-based promotions/journeys are working as expected.
Our tech team has promptly recognized and working on resolving this issue with top priority.
Issue is resolved now and system is working as expected
Affected services
REST API
Dashboard