Back to overview
Degraded

API was partially available

May 06 at 06:50pm UTC
Affected services
REST API
Dashboard

Resolved
Sep 01 at 05:01pm UTC

We are happy to update that the issue was resolved by our engineering team.

Updated
Sep 01 at 02:27pm UTC

We have received multiple reports about long response-times to "wait" triggers.
The team has found the source of the issue and is actively working on resolving it.

Updated
Jul 03 at 03:38pm UTC

Some customers in the European region have reported issues connecting to the dashboard.
The technical team is investigating this issue.

Created
May 06 at 06:50pm UTC

The API responded with an error code for about 12.5% of the requests between 07:46pm (CEST) and 08:05 due to a problem with one of our services.
The issue has been recognized and resolved, and the service returned to full availability at 08:05.